Eclipse 3.3.2: L’ultima versione utile per Mac OSX 10.4

Purtroppo chi possiede ancora Tiger deve accontentarsi delle vecchie versioni di tanti software, anche quelli gratuiti, perché ormai vengono aggiornati/sviluppati solo per Leopard.

eclipse 3.0

E’ il caso di Eclipse, proprio ieri lo stavo installando sul mio mac, ovviamente usando la versione più aggiornata, e non ha funzionato, perché all’avvio mi chiedeva come requisito Max OSX 10.5 (Leopard).

L’ultima versione utile per OSX Tiger è la versione 3.3.2.

Download: eclipse-SDK-3.3.2-macosx-carbon.tar.gz (mirror)