Firefox 52 per Linux non supporterà più Silverlight

L’ultimo aggiornamento di Marzo 2017 di Firefox per Linux non sarà più compatibile con Silverlight.

Come comunicato da Mozilla, questo mese sarà rilasciata la versione 52 di Firefox che non avrà più il supporto a tutti i plugin NPAPI, tra i quali anche Silverlight. Non sarà, quindi, più possibile visualizzare servizi come Netflix.

Per chi cerca un workaround temporaneo pare che questo stratagemma funzioni per poter riabilitare i nostri plugin desiderati almeno fino alla prossima versione, perché pare che già dalla 53 verrà eliminata anche questa possibilità.

Per chi cerca una soluzione per l’utilizzo di Netflix su Ubuntu a 32 bit, ricordo questa guida che risulta ancora funzionante: Guardare Netflix su Ubuntu 16.10 a 32 bit.